View unanswered posts | View active topics It is currently Fri Aug 29, 2014 1:13 pm



This topic is locked, you cannot edit posts or make further replies.  [ 620 posts ]  Go to page Previous  1 ... 56, 57, 58, 59, 60, 61, 62  Next
 [Official] Firmware_PV73100_v7.4.x.r3966 
Author Message

Joined: Sat Oct 24, 2009 6:29 pm
Posts: 8858
Location: Netherlands
mra6368 wrote:
I take it someone is working on it?



Read this please: viewtopic.php?f=4&t=15303

_________________
Blog: http://acryanfaq.blogspot.com


Tue Jul 26, 2011 1:37 pm
Profile
Lord_Zycon wrote:
eozoic wrote:
Hi, anyone using this official firmware still having problem with the shutdown issue? Mine will auto restart after shutting down for 5 sec or so. Anything I can do to correct this problem? Much appreciated.


Of many problems this is not one I'm having, I would try re-flashing Firmware, I know it seems daft but I've found re-flashing twice even when the first flash appears succesful always seems to help.

Secondly I'd suggest you use what is officially labeled BETA - PV73100_v7.4.3.r4585 it list quite a few 'improvements', I know the [Official] Firmware_PV73100_v7.4.x.r3966 but frankly its still more like a BETA in performance, so may as well go with the latest BETA you can always flash back.


Thank you Sir for replying my question. I've actually tried reflashing 3 times but all same result. I think I might take your suggestion and flash the Beta firmware to see if it help or not.


Wed Jul 27, 2011 3:46 am
eozoic wrote:
Lord_Zycon wrote:
eozoic wrote:
[Thank you Sir for replying my question. I've actually tried reflashing 3 times but all same result. I think I might take your suggestion and flash the Beta firmware to see if it help or not.


One last thing make sure your USB Thumbdrive is FULL Formated FAT32 (Not Quick Format) I know I had issues once with FW that was cured with a FAT32 formated USB Drive. It was like NTFS worked but FAT32 worked properly.
Also I had issues with some brands of USB Thumbdrive, I found my Kingston DataTraveler 16Mb works really well. So maybe try with a different make of USB Thumbdrive.

I always flash using Safe-Mode method (As Recommended by Mikael - AC Ryan Staff)

I know it doesn't make sense but then neither does something that should work but doesn't.


I got what you mean. Hope things will work out with the methods above. Thanks!


Wed Jul 27, 2011 5:07 am
Display posts from previous:  Sort by  
This topic is locked, you cannot edit posts or make further replies.   [ 620 posts ]  Go to page Previous  1 ... 56, 57, 58, 59, 60, 61, 62  Next

Who is online

Users browsing this forum: Heise IT-Markt [Crawler] and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by: phpBB | Innitial forum Design by: STSoftware | Modified by: AC Ryan.