View unanswered posts | View active topics It is currently Fri Apr 25, 2014 5:42 am



Reply to topic  [ 5 posts ] 
 ThumbGen issues with PlayOnHD Mini 
Author Message

Joined: Fri Oct 01, 2010 11:41 pm
Posts: 39
Location: United Kingdom
Hi all,

Firstly congratulate Mr ThumbGen on an excellent application. Nice to use and good results. Thanks for all of the hard work you have put into this app.

I am using 1.1.9.5 on my Windows 7 32-bit PC. All working fine.

I have;

PlayOnHd Mini (ACR-PV73200P+ running Firmware v7.3.6.r3582)
1TB WD disk connected to USB
Ethernet to Router

All of the files are created in my folder structure on the PlayOnHD Mini;

/Movies/Bolt
/Movies/Finding Nemo
etc ...

When I view these on the PlayOnHD Mini, I can move up and down the list and see the preview graphics on the right, if I press the "slow" button on the remote, I see the full screen version and can then, using the up/down arrows, flip through all my movies (currently only 8). Would be nice to go straight to the full screen version without having to press the "slow" button.

I noticed after flipping though several the screen goes blank and the unit locks up. I have to pull the plug and restart it. Then it happens again when browsing through the movies. There doesn't seem to be a pattern to it but the PlayOnHD Mini is not happy for some reason.

Has anyone else seen this? I am using the default template that comes with ThumbGen.

Thanks.


Scott


Tue Oct 05, 2010 1:13 am
Profile

Joined: Thu May 06, 2010 10:44 am
Posts: 365
Your issues are caused by the firmware, nothing to do with the Thumbgen

_________________
Get ThumbGen!
If you like ThumbGen then buy me a coffee Image


Tue Oct 05, 2010 7:18 am
Profile WWW

Joined: Fri Oct 01, 2010 11:41 pm
Posts: 39
Location: United Kingdom
OK thanks. Kind of what I expected but does anyone know if a new firware resolves this issue?


Tue Oct 05, 2010 9:24 am
Profile

Joined: Fri Oct 01, 2010 11:41 pm
Posts: 39
Location: United Kingdom
Thanks tlindal. Let's hope they address this soon because I can't use it if it keeps crashing just simply browsing images. Not good.


Wed Oct 06, 2010 9:45 am
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 5 posts ] 

Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by: phpBB | Innitial forum Design by: STSoftware | Modified by: AC Ryan.