View unanswered posts | View active topics It is currently Mon Jul 28, 2014 9:28 pm



Reply to topic  [ 524 posts ]  Go to page Previous  1 ... 24, 25, 26, 27, 28, 29, 30 ... 53  Next
 [How To] Stappenplan netwerk Win XP, Vista, Win 7 [Dutch] 
Author Message

Joined: Thu Aug 19, 2010 1:30 pm
Posts: 7
Ik weet het nu echt niet meer ik heb alles gevolgd alle stappen
maar hij ziet me computer wel maar hij blijft maar om een netgebruikers id en wachtwoord vragen!

ik weet niet meer wat te doen! iemand een oplossing?

ps hij word gewoon in mijn netwerk gezien en ik kan wel via andere computers mijn pc in zonder moeite


Thu Aug 19, 2010 1:48 pm
Profile

Joined: Mon Aug 16, 2010 7:36 pm
Posts: 16
Ik heb het stappenplan gevolgd maar kom niet verder.
Nu heb ik via Coolblue (pdashop) helpdesk te horen gekregen om dit te volgen:

1) Zet de mediaspeler en de pc aan en stop de wireless-adapter in de mediaspeler
2) Sluit de mediaspeler aan op je TV, middels de gewenste verbinding (bijv. HDMI)en zet de TV op het juiste kanaal dat het Home-scherm van de mediaspeler wordt weergegeven
3) Druk op de Setup knop op de afstandbediening van de mediaspeler
4) Ga naar het Network-tabblad
5) Kies de Wireless-setup optie
6) Selecteer een van de drie connecties en druk op ENTER
7) Kies in de volgende stap Infrastructure en kies daarna met welke wireless-verbindig je verbinding wilt maken
(Let op: het kan zijn dat je internetverbinding beveiligd is en je hiervoor een wachtwoord moet intoetsen die u destijds zelf heeft opgegeven)
8) Hierna kom je in de volgende stap waarbij de verbinding wordt getest


Ik zie dat op miijn PO wel de WORKGROUP. Logon is succesvol alleen kom ik vervolgens in de map playondvrhd en daarna in de map hdd1 en dan ben ik weer op de schijf van de PO......weet jij het nog?


Thu Aug 19, 2010 8:30 pm
Profile

Joined: Wed Aug 11, 2010 6:52 pm
Posts: 7
Ook ik snap er geen hout van...
Ik heb de Mini aangesloten op mijn modem/router.
Bij NETWERK zie ie wel mijn PC en alle toegekende mappen.
De Public map kan ik gewoon benaderen (staat op de C).
Echter de overige mappen (staan gedeeld op de PC) kan ik niet benaderen.
Ik krijg dan iedere keer logon mislukt....
Ik heb geen password ingesteld, en in de gedeelde mappen Iedereen en ook Gast staan.
Ook als ik op de Mini op die gebruikersnamen wil inloggen lukt het niet.

Ik snap hier niets meer van, waarom lukt het wel met de map Public en niet met de rest.


Fri Aug 20, 2010 12:05 pm
Profile

Joined: Thu Aug 19, 2010 1:30 pm
Posts: 7
Mijn oplossingen misschien helpt hethttp://www.acryan.com/forums/viewtopic.php?f=54&t=7581


Sat Aug 21, 2010 11:56 am
Profile

Joined: Sat Aug 21, 2010 6:19 pm
Posts: 5
Hai,

Ik zit met het volgende probleem.

Als ik de nieuwste firmware op mijn playon HD zet, dan kan ik nog wel vanaf mijn playon in de gedeelde mappen van mijn windows 7 x64 pc, maar ik zie de playon niet in explorer (netwerken).
Heel vervelend, want ik wil graag de nieuwste fw gebruiken ivm jukebox.

Ik heb al alles uitgezet en dan eerst de router aan, dan de pc, dan de playon. Heb ook bij instellingen al handmatige IP ingevuld, nog steeds maar 1 kant op verbinding.

thnx
Peter


Sat Aug 21, 2010 8:35 pm
Profile

Joined: Sat Aug 21, 2010 6:19 pm
Posts: 5
Probleem opgelost, instellen als NAS en dan even herstarten... Te simpel


Tue Aug 24, 2010 1:17 am
Profile

Joined: Fri Nov 13, 2009 7:58 pm
Posts: 8
Hallo!
Het klopt dat de NAS functionaliteit alleen werkt als de Playon echt aanstaat? Op standby kan ik niet via het netwerk op de playon komen. Het lijkt misschien logisch dat de playon echt aan moet staan, maar eigenlijk is dat niet zo omdat als hij aanstaat doet hij heel veel dingen die je niet nodig hebt voor de NAS functie.

Is dit misschien iets wat in de toekomst wel kan worden verwacht?

bedankt!


Fri Sep 17, 2010 9:56 am
Profile

Joined: Thu Sep 09, 2010 1:44 pm
Posts: 312
Location: Netherlands
edtbonep wrote:
Echter de overige mappen (staan gedeeld op de PC) kan ik niet benaderen.
Ik krijg dan iedere keer logon mislukt....
Ik heb geen password ingesteld, en in de gedeelde mappen Iedereen en ook Gast staan.

Bizar is dat he ?
Ik kan ook shared folders op de PC niet benaderen vanaf de POHD zonder login/password terwijl ik ze gewoon open heb gezet ... ?
Terwijl shares op mijn NAS wel te benaderen zijn zonder login.

Iets raars met Samba of Windows ?? Ik had hetzelfde probleem met een mediaplayer op de Wii (mbv Homebrewchannel), die kon ook open shares op de PC niet connecten zonder login, terwijl ik geen gebruiker/wachtwoord had ingesteld.

_________________
Playon!HD (1073DD C+ / 1TB HD / fw v7.3.4r3582) + Eminent EM7075 DTS
FRITZ!Box Fon WLAN 7170 + dLAN® 200 AVplus + Conceptronic CHD3NET (NAS)
ThumbGen 1.2.4 & OoD's bb_skin look great on LG 22LG3050 & 32LG5700 on HDMI


Fri Sep 17, 2010 12:03 pm
Profile

Joined: Sat Oct 24, 2009 6:29 pm
Posts: 8851
Location: Netherlands
Goner wrote:
edtbonep wrote:
Echter de overige mappen (staan gedeeld op de PC) kan ik niet benaderen.
Ik krijg dan iedere keer logon mislukt....
Ik heb geen password ingesteld, en in de gedeelde mappen Iedereen en ook Gast staan.

Bizar is dat he ?
Ik kan ook shared folders op de PC niet benaderen vanaf de POHD zonder login/password terwijl ik ze gewoon open heb gezet ... ?
Terwijl shares op mijn NAS wel te benaderen zijn zonder login.

Iets raars met Samba of Windows ?? Ik had hetzelfde probleem met een mediaplayer op de Wii (mbv Homebrewchannel), die kon ook open shares op de PC niet connecten zonder login, terwijl ik geen gebruiker/wachtwoord had ingesteld.


Dat is helaas een probleem van Windows 7

beste is een totaal apparte user aante maken met lees rechten

bv playonhd met wachtwoord playonhd

_________________
Blog: http://acryanfaq.blogspot.com


Wed Sep 22, 2010 3:20 pm
Profile

Joined: Thu Sep 09, 2010 1:44 pm
Posts: 312
Location: Netherlands
kraakie wrote:
Dat is helaas een probleem van Windows 7

en Windows XP idem ...

_________________
Playon!HD (1073DD C+ / 1TB HD / fw v7.3.4r3582) + Eminent EM7075 DTS
FRITZ!Box Fon WLAN 7170 + dLAN® 200 AVplus + Conceptronic CHD3NET (NAS)
ThumbGen 1.2.4 & OoD's bb_skin look great on LG 22LG3050 & 32LG5700 on HDMI


Wed Sep 22, 2010 7:51 pm
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 524 posts ]  Go to page Previous  1 ... 24, 25, 26, 27, 28, 29, 30 ... 53  Next

Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by: phpBB | Innitial forum Design by: STSoftware | Modified by: AC Ryan.